Side 2 af 2

Re: pythonfejl ved brug af kortforsyningen og datafordeler plugin

: tirs 10. jul 2018 08:53
af Ellebjerg
Vi har haft problemet med, at lagene fra Kortforsyningen ikke var synlige. Vi fik dog ingen fejlmeddelelse, der skete bare ikke noget. (viewtopic.php?f=12&p=561#p561)

Vi fandt løsningen ved at fjerne kryds ved "Brug en proxyserver til LAN" i Internetindstillinger.

Re: pythonfejl ved brug af kortforsyningen og datafordeler plugin

: tirs 10. jul 2018 09:17
af Ellebjerg
Glem min sidste kommentar. Nu har jeg også problemet i både QGIS 2.18 og 3.2. Det virkede fint i fredags.

Jeg har sendt en forespørgsel til SDFE's support. Svar fra SDFE. De har fundet fejlen og forventer den løst i løbet af i dag (11. juli)

Lag fra Kortforsyningen, som allerede er lagt ind i et projekt, virker fint, så det må være selve plugin'et, den er gal med.

Re: pythonfejl ved brug af kortforsyningen og datafordeler plugin

: ons 11. jul 2018 12:20
af Ellebjerg
Så er Kortforsynings-plugin oppe at køre igen hos mig, så hvis I stadig har fejl, skyldes det noget andet end den fejl, som jeg meldte til SDFE.

Re: pythonfejl ved brug af kortforsyningen og datafordeler plugin

: man 20. aug 2018 08:56
af Morten Storm
Jeg har fundet årsagen til, at Kortforsynings-plugin'et fejler på QGIS 2.18 på min pc!!

Det skyldes et eller andet sameksistens fænomen med ProfileTool plugin'et (som jeg også har installeret, og som jeg opdaterede for nogen tid siden - formentlig samtidig med at Kortforsynings-plugin'et begyndte af fejle)! Da jeg endelig tog mig sammen til at nærlæse fejlmeddelelsen, fremgik det, at den anvender flg. fil: C:/<user>/.qgis2/python/plugins\profiletool\apicompat\qgsproject.py - og fejler her!

Afinstalléring af ProfileTool fik fejlen til at forsvinde! I QGIS 3.2 fungerer begge plugins sideløbende! Måske gælder det også for andre, som oplever samme fejl?

Re: pythonfejl ved brug af kortforsyningen og datafordeler plugin

: man 20. aug 2018 15:42
af Heidizag
Afstemningsområder (valgdistrikter) på DAGI
Jeg har ingen problemer med Kortforsyningen i min "gamle" version 2.18.15, men Datafordeleren, hvor afstemningsområder ellers ligger, kan jeg ikke komme på. Den spørger om mit brugernavn og password er korrekt, men jeg har lige logget direkte på Datafordelerens selvbetjeningsløsning med password og det virkede fint Lidt underligt! Min kollega Per har lige oprettet sig på Datafordeleren og kan heller ikke komme på i QGIS. Nogen der har et forslag til hvor vi finder afstemningsområder?

Jeg er lige nu i dialog med Hvidovre som også er lidt interesserede i hvor data kan ses evt. hentes fra. I download.kortforsyningen er de heller ikke (det eneste tema som ikke var med :-()
Vh
Heidi

Re: pythonfejl ved brug af kortforsyningen og datafordeler plugin

: tirs 21. aug 2018 14:20
af Jesper B
Morten Storm skrev:Jeg har fundet årsagen til, at Kortforsynings-plugin'et fejler på QGIS 2.18 på min pc!!

Det skyldes et eller andet sameksistens fænomen med ProfileTool plugin'et (som jeg også har installeret, og som jeg opdaterede for nogen tid siden - formentlig samtidig med at Kortforsynings-plugin'et begyndte af fejle)! Da jeg endelig tog mig sammen til at nærlæse fejlmeddelelsen, fremgik det, at den anvender flg. fil: C:/<user>/.qgis2/python/plugins\profiletool\apicompat\qgsproject.py - og fejler her!

Afinstalléring af ProfileTool fik fejlen til at forsvinde! I QGIS 3.2 fungerer begge plugins sideløbende! Måske gælder det også for andre, som oplever samme fejl?


Jeg havde netop dette problem med Kortforsyningens plugin, hvor jeg fik en fejl ved opstart, og ikke fik noget indhold vist ved valg i plugin'et. Din løsning med afinstallering af ProfileTool, samt genstart af QGIS fiksede det for mig. Mange tak !