numpy og matplotlib installation?

Spørgsmål og svar om alt i QGIS3
Post Reply
PBROGGER
Posts: 12
Joined: Wed 21. Sep 2016 23:18

numpy og matplotlib installation?

Post by PBROGGER »

Jeg har installeret QGIS 3.2 på min MacBook med MacOS 10.13. Jeg har fulgt proceduren som den er beskrevet på
https://qgis.org/en/site/forusers/download.html

Jeg har installeret contour plugin. Når jeg så starter QGIS får jeg flg. meddelelse:

The contour plugin is disabled as it requires python modules numpy and matplotlib which are not both installed

Det betyder vel at jeg skal have installeret numpy og matplotlib?

Hvordan gør jeg det?

Bedste hilsen

User avatar
Danny Morck
Site Admin
Posts: 99
Joined: Mon 29. Feb 2016 22:35
Location: Herlev
Contact:

Re: numpy og matplotlib installation?

Post by Danny Morck »

Du kan bruge pip til det. Husk at det skal relatere til den python-installation der er linket til QGIS. Men det burde komme med når du installerer pluginnet. Hvilken version kører du med?
Bestyrelsesmedlem
QGIS Brugergruppe Danmark
GIS, IoT & Data, Ballerup Kommune

Post Reply