Export af flere lag samtidig til dxf

Funktioner og processering relateret til vectordata
Besvar
ash-dmr
Indlæg: 3
Tilmeldt: tirs 7. jan 2020 10:05

Export af flere lag samtidig til dxf

Indlæg af ash-dmr » tirs 7. jan 2020 10:08

Hej

Jeg har brug for lidt hjælp til hvordan man kan eksportere flere shapefiler samtidig til én samlet dxf/dwg - er der nogen der kan give et hint?
Og sig endelig til hvis det kræver yderligere information

Pft :)

Anders Skov
DMR
0 x
Anders Søndergaard Skov
Dansk Miljørådgivning A/S

Brugeravatar
Morten Storm
Indlæg: 16
Tilmeldt: fre 26. aug 2016 10:57
Geografisk sted: ARTOGIS a/s, Kolding
Kontakt:

Re: Export af flere lag samtidig til dxf

Indlæg af Morten Storm » tirs 7. jan 2020 10:12

Hej Anders,

Har du prøvet i menuen under 'Projekt' -> 'Import/eksport' -> 'Eksportér projekt til DXF'?

Den burde kunne klare det for dig!
0 x
Bedste hilsner,
Morten Storm, ARTOGIS a/s

ash-dmr
Indlæg: 3
Tilmeldt: tirs 7. jan 2020 10:05

Re: Export af flere lag samtidig til dxf

Indlæg af ash-dmr » tirs 7. jan 2020 10:27

Rigtig godt bud - den havde jeg ikke lige set...

Har netop forsøgt, men får denne fejl i AutoCAD, når jeg forsøger at åbne dxf'en:

Error in VPORT Table
DXF read error on line 530.
Invalid or incomplete DXF input -- drawing discarded.

Jeg har forsøgt at reducere exporten til kun at omfatte et enkelt lag, dog med samme resultat...?!

Hvad gør jeg mon forkert?
0 x
Anders Søndergaard Skov
Dansk Miljørådgivning A/S

Brugeravatar
Morten Storm
Indlæg: 16
Tilmeldt: fre 26. aug 2016 10:57
Geografisk sted: ARTOGIS a/s, Kolding
Kontakt:

Re: Export af flere lag samtidig til dxf

Indlæg af Morten Storm » tirs 7. jan 2020 10:33

Uuuh, her skal vi ha' nogen med mere AutoCAD/DXF-ekspertise end mig på banen! ;)

Jeg har kun prøvet at eksportere og sende videre - og har ikke hørt fra nogen af modtagerne, at der skulle have været problemer!
0 x
Bedste hilsner,
Morten Storm, ARTOGIS a/s

ash-dmr
Indlæg: 3
Tilmeldt: tirs 7. jan 2020 10:05

Re: Export af flere lag samtidig til dxf

Indlæg af ash-dmr » tirs 7. jan 2020 14:05

Jeg tror jeg fandt løsningen - Encoding er som default sat til "CP1250", men hvis det ændres til "ISO-8859-1" fungerer exporten fint... :D
0 x
Anders Søndergaard Skov
Dansk Miljørådgivning A/S

Besvar

Social Media